[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG



Thread archived.
You cannot reply anymore.



File: 1507249045625.png (392 KB, 489x378)
392 KB
392 KB PNG
>Download solidworks 2016
>Fix my computer
>new OS to Windows 10
>new hardrive
>virtually NOTHING on it
>runs fine
>boot up solidworks, litteretly everything smooth up to drawing a line
>MASSIVE LAGG.

IMPOSSIBLE TO WORK WITH says it ran out of memory and to close programs but nothing else is running.

What do you think the problem is? Do i have to downgrade to windows 8 for it to work?
Anyone else ran onto this.
>>
How much RAM do you have? How much is it using? I would begin by checking if it's working correctly.
>>
>>585867
I've used SolidWorks 2015 on Windows 8 with the same computer perfectly fine so it should function with the current ram
>>
>>585859
Nevermind I change the properties of SolidWorks exe to run as Windows 8 by changing the compatibility setting on the properties and restarting the system. Now it works smoothly
>>
>>585858




Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.