[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [vip] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG



Thread archived.
You cannot reply anymore.

alt


File: 56936986348.jpg (50 KB, 736x415)
50 KB
50 KB JPG
Could someone explain to me why in Maya sometimes when i am trying to create an edge loop it doesn't do it but instead it makes only a vertex but when i use the multi-cut it creates an edge no problem? God fucking damnit this program was supposed to be the next coming of Christ but i feel like its more archaic than Blender (Using Maya 2017 by the way)
>>
>>574788
>2017
I'm scared to try it, I've been hurt too many times before.
>>
I dont know about this problem, but try to use old versions if you can. They are better than these new ones.... too much changes, and few problems were solved. I prefer maya 2015, 2014, way better than these 2016 and 2017
>>
>>574801
baka
>>
>>574788
Because somewhere along the way is a triangle or n-gon, so it's ending your edge loop there, making a vertex there and turning it into a bigger n-gon or a quad, but fucking up your edge flow.




Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.