[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [vip] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG



Thread archived.
You cannot reply anymore.

alt


File: watf.png (721 KB, 1366x768)
721 KB
721 KB PNG
do you guys have a clue about what could fix this?
its being rendered in the browser with webgl/threejs, only the engine looks like its normals directions are wrong but they seem ok in blender, and ive tryed normalizing, its not the material too...
>>
Are you sure you don't have doubled normals?
>>
File: sad.png (408 KB, 1366x768)
408 KB
408 KB PNG
>>572908
D: awww i double normals? i havent heard of this problem, i will deffnitely check and learn about it, but they seem ok in blender
>>
>>572941
its in the left panel right there. just make sure all polygons are selected. click remove doubles
>>
File: hapy.png (669 KB, 1366x768)
669 KB
669 KB PNG
>>572908
i feel so dumb now,
all i had to do was to triangulate the faces x_x
>>
>>572798
You should do some research on what engines look like.




Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.