[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [vip] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG



Thread archived.
You cannot reply anymore.



I'm following along with some video tutorials to learn 3ds Max. I'm supposed to highlight all of these images and turn on backface culling, but when I do, the images just fucking disappear until I turn it off. I'm not doing anything different than what's being instructed in the video, so I don't get it. This isn't the first attempt I've made at trying to learn 3D modeling; weird stuff like this always seems to happen and stop me in my tracks.

Anyone have any idea? I googled it and it seems to be a bug?
>>
Flip the geometry 180 degrees, either using "Flip" or manually.
>>
File: 1471201312995.jpg (34 KB, 409x647)
34 KB
34 KB JPG
>>560731
I don't think I did it properly, but I managed to get it working anyways.

Now I have a problem where what I'm working on will just straight up disappear and can't be seen or selected again until I hit one of the view keys. I have no idea. I'm pretty sure I'm not hitting any keys that would cause that to happen. It does it randomly. I feel like the 3ds Max I'm running is fucked up or something.
>>
>>560743
Backface culling means that you wont see "behind" a polygon so to speak.

If you didnt see your image you had to flip it, but if you say that now you don't see the mesh you are working on is because you fucking inverted its normals you autist faggot.
>>
File: 1456023159864.jpg (31 KB, 192x452)
31 KB
31 KB JPG
>>560746
No, these are two different issues I'm having.
>>
Well, it's something. I installed some updates for 3ds Max and that seemed to fix the issues I was having.
>>
Maybe someone can help shed some light on this.

I created an plane and I'm trying to attach an image to it. I'm using the same process that I used when I followed along with the tutorial videos, but this time the image won't show. I changed the file type a couple different times but that didn't seem to help at all. I messed around with the plane properties but that didn't seem to do anything either.

I'm just trying to attach a jpeg to the plane so I don't see why it's not working now.
>>
A lot of trial and error but it's a nice feeling when you figure something out.
>>
Would anyone know how to fix this problem? I honestly don't know how to explain it, but you can probably see it form the screenshot.

The middle section has two stubborn empty spaces, one on each side. I fiddled around trying to fix it but couldn't find an easy solution, and I didn't want to go back and redo everything so I figured I would ask.
>>
File: 1463879549811.jpg (79 KB, 600x720)
79 KB
79 KB JPG
Also, why does it sometimes feel like I can't select things? I'll press 1-4 to go into the different selection modes and get nothing. I don't have the objects hidden or frozen, so it's not that. I usually have to go into the scene explorer and manually select the object I want just to highlight it.

I feel like I'm doing something wrong.
>>
>>560766

Use the old material editor its much easier than the slate thing. Maybe you have to toggle the map to be on in the viewport.

>>560907

You weld the verticies there to the other vertex to close the hole.
>>
File: holyshitmax.jpg (155 KB, 1142x589)
155 KB
155 KB JPG
>>560909

Haven't used max in a while, but I remember most of the frustrating issues. If it's what I think it is, here's your problem.

Lets say you were working on red geometry and now need to select green geometry. It wont let you, because you still have Face Selection enabled on red, shown in pic. Simply click Face Selection and it should disable, allowing you to freely select any object in the viewport.
>>
>>560965
I tried to weld the verticies together but it didn't seem to do anything. I'm probably doing it wrong. Here's a better picture of the hole.

>>560966
I'll give that a try!
>>
pew pew
>>
>>560974
Looks like Halo.
>>
File: 1490124654227.png (256 KB, 500x500)
256 KB
256 KB PNG
>Working on a new part of the arm
>Wanted to redo it so I reloaded the file
>Thought I had saved
>Apparently didn't
>Now another section of the arm is lost
FUCK
>>
Also
>Projects will randomly disappear/fade out until I recenter with f or l or something
>This weird tiny icon shows up every time
I don't know what the fuck even.




Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.