[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [vip] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG



Thread archived.
You cannot reply anymore.



File: Untitled.jpg (262 KB, 1024x768)
262 KB
262 KB JPG
So, I'm relatively familiar with C4D, been working with it for a while now. Anywho, I have recently decided to start using Fuse models rigged through Mixamo auto-rigger.

The problem is, I can't seem to merge animations together. I created a simple scene using the walking animation I got from them and I want the model to sit at the end of it.

If I use Merge, the two animations just appear on top of each other. Admittedly to this point I've never really tried animating, just modeling, so it's kinda new to me.

I know it's probably really simple, and that I'm just overlooking something stupid, but I have scoured google for the last 2 days and haven't come up with a solution.

Any help would be awesome, thanks in advance
>>
>>540965
>noko
that hasn't been a thing on 4chan since forever, right?
>>
>>540967
I have been gone aside from a couple of random appearances for 4-5 years, thought it was still a thing
>>
Still nothing huh?
>>
Well I think this is a dead post, but if anyone reading this is in the same boat as I am, I figured it out.

You have to go to the animation tab (upper right hand corner in the drop box that usually says "standard") Then, go to animate>add motion clip and then set where you want the animation to start and stop, make sure the "bake expressions" box is checked. and then when it's done there should be a box that shows up that you can move around and adjust. after you're done, just right click object in the animation box and save as anything you want. Do that for all the animations you want to use, then it's just a matter of placing all the boxes in order, and they should blend pretty seamlessly
>>
So, I got the above to work one time, can't seem to get it to go again



Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.