[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG

[Advertise on 4chan]


Thread archived.
You cannot reply anymore.



File: Capture.png (88 KB, 198x199)
88 KB
88 KB PNG
Hello, /3/. I have tried, fruitlessly, for the past month to get Maya 2016 to operate for more than 5 minutes on my computer. I've uninstalled Maya, reinstalled Maya, installed service packs, ran antimalware, removed said antimalware, reinstalled the parts in my computer, all to no avail. I know it is not an issue with autosave, and, when rendering or generating anything with xgen it tells me that Maya is attempting to use more video memory than is available. Please, /3/, can you give me any advice? It's greatly appreciated.
My Specs:
-AMD FX(tm)-8350 Eight-Core Processor
-16 GB of RAM
-NVIDIA GeForce GTX 660 w/ 2GB of dedicated memory
-Windows 8.1 64-bit
-I have 699.2 GB of free memory
>>
>>526779
5 bucks says it's a mix of AMD and windows 8
>>
Check logs, it should tell you what is requesting what and how much.



[Advertise on 4chan]

Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.