[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k] [s4s] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/3/ - 3DCG

[Advertise on 4chan]


Thread archived.
You cannot reply anymore.



File: before.jpg (391 KB, 1920x1040)
391 KB
391 KB JPG
I'm trying to rig a character using HumanIK. I create a skeleton but whenever I move the camera or interact with it, it messes up like below.

Has this problem been heard of before, can't seem to find anything on Google. Is there a plugin I should have downloaded/activated? Thanks.
>>
File: after.jpg (362 KB, 1920x1040)
362 KB
362 KB JPG
After
>>
>>513642
>autoriggers
>>
>>513642
shot in the dark, but the nvidia driver from last week has been known to mess with mayas viewport. you could try a rollback if youre using an nvidia gpu
>>
>>513820
Thanks, I'll try that.
>>
>>513854
that has clearly nothing to do with >>513643
>>
>>513855
Thought I'd try it just in case it works, but I guess I wont bother.
>>
>>513855
>>513858
if nothing else has worked, might be worth trying.
i cant think of any other reason moving the camera would mess anything up
>>
>>513645
>this

auto rigging plugins are fucking horrible. Learn to create a rig from scratch, do it enough times, and it will take you a few hours. Learn to write your own scripts to micro manage rigging different areas and it will take you 30 minutes to make a humanoid rig infinitely better than some garbage plug-in.



[Advertise on 4chan]

Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.